
Graphics Guide
By Emily Coleman

What’s what

This row changes depending on what you have 
selected.  For example, your font selection will 
show up here if you have a text box selected.

This is your tool box.  This is how you change what action 
your mouse click will have.  Learn shortcuts -- highly recom-
mend -- by hovering over a tool.  Several are intuitive like 
“t” for the Type Tool.  If a tool has a small black area in the 
corner, that mean there are more tools hidden beneath it.  
Hold the tool done to get to them.

Rulers: 
Change 
the unit 
by right 
clicking 
on the 
ruler.

These are your style templates.  Use 
your eyedropper tool to make your graph-
ic match.

These are your saving instructions.  They are 
also included in this guide. Save after you get 
your graphic copy edited.  You don’t want to 
have to go through this twice.

These 
are your 
panels.  
There 
are more 
under the 
Window 
menu 
item.

This 
called 
your 
artboard.  
Every-
thing 
in its 
borders 
will be 
printed.
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Tool Box

Selection Tool (V): Use to select 
objects.

Direct Selection Tool (A): Use to 
select points on a drawn object, i.e. 
anchors on a shape drawn with the pen 
tool.

Pen Tool (P): Use to draw lines, 
make atypical shapes or trace im-
age.  Hold down Shift key to make 
straight lines.

Line Segment Tool (\): Use to 
make single, straight lines.  Hold 
down Shift key to draw lines at 
180, 90 or 45 degree angles.

Eyedropper Tool (I): Use to copy 
text style, stoke width and color of 
other objects.

Fill: This is the color that will fill 
shapes as you make them.  Select 
your object and then double click 
this box to change a color.

Type Tool (T): Hold down and drag to 
create text boxes.  Click once to write 
on a line.

Rectangle Tool (M): To make squares 
hold down shift as you make the 
shape.  To make circles, polygons and 
stars, hold down the tool button.

Column Graph Tool (J): This tool 
makes simple bar graphs.  To make 
stacked bar graphs, pie charts, line 
graphs, horizontal graph graphs and 
others, hold down the tool button.

Stroke: This shows the color that will 
border a shape or of the stroke of a 
line.  To change this color, make sure 
the box is on top of the Fill box by 
selecting it.  A white box with a red line 
means there is no color.
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Layers Panel

These labels tell you 
what each layer holds.

If a box is here, 
the items you 
have selected are 
in that layer.

This eye means this 
layer is visible.  To hide 
the layer, click the eye 
so that it disappears.

This lock means the 
items on that layer 
cannot move.  If you 
are putting objects 
over a base, it is a 
good idea to lock the 
base so that it doesn’t 
keep moving when 
you’re trying to select 
other objects.

This buttons creates another 
layer.  If you’re creating a 
complex graphic, creating lay-
ers for different elements can 
help keep things organized.  
Layers work like they sound.  
If objects are on a bottom 
layer in this panel, the objects 
will also be below other ob-
jects on a higher layer on your 
artboard.

Drag a layer to this trash bin to 
delete the layer and the objects 
on it.

3



Getting Started
1. Open Illustrator
2. File -> Open -> My Computer -> actedit on ‘leebis-ed1’ (S:) -> Graphics
3. Find _template.ai and open it
4. File -> Save As
5. Open your My Documents folder and give your new graphic a slug

Most simple graphics are going to be two col-
umns.

Graphics deserve more space when they con-
vey more information.  For example, a detailed 
map or a diagram would probably need more 
space.  A graphic with multiple elements, such 
as a graphic with more than one graph, would 
also need more space.

Click the empty box next to the number of 
columns you want under the column guides in 
your Layers panel.  A little eye and your guides 
should appear.

Graphic Checklist

0.5 rule (line) at top and bottom of graphic

Headline. The font size of the headline depends on the 
size and type of the graphic. Busy graphics like diagrams 
may require a bigger font size so it doesn’t get lost.  For 
typical 2-column graphics, use a 16-point headline.  Place 
headline 0p9 below rule.

Chatter.  Place the chatter 0p9 under the headline.  Chat-
ter should add something to the graphic.  It’s like the nut 
graf of the graphic.

Sources and byline. Place them 0p3 below the bottom 
rule. (Line the top of the text box with the rule and press 
the down arrow three times).  If the sources line is too long to fit both it and the byline, place the 
sources above the rule 0p3.

 From To House Senate Proposal
 $22,000 29,000 1.5% 2.0 2.0-3.0
 29,000 33,000 1.5-3.0 4.0-4.6 3.0-4.0
 33,000 44,000 3.0-5.5 4.6-6.3 4.0-6.3
 44,000 55,000 5.5-8.0 6.3-8.1 6.3-8.1
 55,000 66,000 8.0-10.0 8.1-9.8 8.1-9.5
 66,000 77,000 10.0-11.0 9.8 9.5
 77,000 88,000 11.0-12.0 9.8 9.5

President Barack Obama’s health care proposal would lower premi-
ums for some families compared to the House and Senate bills, though 
it’s less generous than the House version to the lowest-income fami-
lies. The plan also significantly scales back a tax on high-value 
insurance plans from the Senate bill that was opposed in the House.

SOURCE: White House AP

Maximum percentage of income paid for premiums, family of four

IN
C

O
M

E

Value of insurance plan at which the tax kicks in*
Single

$8,500
10,200

23,000
27,500

Family

Revenue from excise tax, over 10 years

Senate bill 150 billion Proposal $30 billion

*Values that exceed these amounts would be taxed at 40 percent.

How big should my graphic be?
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Maps checklist

Pull-out map

Direction indicator

Scale

MAP AREA

94

N
5 MILES

How to make a...
Line graph

Line graphs are typically used to show data over time.  In the example on the next page, the graph 
shows the number of mosquitoes for the same part of two different years.

To make a line graph, hold down the bar graph tool until the other options appear.  Select the line 
graph tool.

This is the line graph tool.  Notice that does not have the 
area between the lines shaded like the area graph tool.

Draw a rectangle by clicking on your artboard and dragging.  A box will appear that you can type your 
data into.  This is the data used for the mosquito graphic.  Notice that what will appear as the x-axis is 
in the first column and what will appear as the key is in the first row.

If you type your data in the 
wrong way, click this button, 
and it will automatically switch 
your rows and columns around.

The reason I typed 
W1 instead of 
just 1 is, using 
numbers as labels 
often confuses 
the graph maker.  
It will chart the 
weeks instead of 
using them as the 
x-axis.

If you graph is not starting at 
zero like it needs to, place a 
zero at the bottom of the next 
empty column.  Then just de-
lete the extra square it creates 
on the x--axis.
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Click the check mark.  This will apply your data to the graph.  Close out your data window.  If you need 
to access it again, right click your graph and select Data.  The graph at the bottom left is what the 
computer will automatically create.  We want it to end up looking like the graph on the right.

First create a copy by clicking the graph, holding down the Alt key and dragging it.  Let go of the Alt 
key after you let go of the mouse.  This creates a copy.  Move one of the graph off to the side and out 
of your way.  This is a back up in case you realize something is wrong with the data and need to start 
over.  This way you don’t need to reenter all the data.

Move one of the graphs to the center of your artboard.  Press Shift, Ctrl and G.  A box will pop up.  
Click Yes.  This changes the object from a graph to a collection of shapes, text and lines.  With every-
thing selected, hold down Ctrl and Shift and press G repeatedly to ungroup everything so that you can 
select individual items.  Now you can start changing the graph to look nicer.

When selecting colors, choose colors that are not distracting and if possible, colors that mean some-
thing, such as school colors, green for money or red and blue for political parties.

Make sure all your font matches the corresponding text in the provided style sample.

Elongate these lines so they 
go all the way across the 
graph to the far guide line.

You can simplify this by 
deleting all the zeroes and 
giving the graph, a subhede.

Delete this vertical line.

Delete this zero 
and extend the 
x axis to edge of 
the graphic.

These often need to be 
made shorter to fit.

Delete these squares.

Use the Key that is provided.

These rectangles are also in the style sample. The 
center of the width should line up with the tick.

Move the ticks below 
the axis.
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Bar graph

Bar graphs are good for comparing the amount of something between nouns.  Where line graphs are 
fluid from one data amount to another, bar graphs show these totals as separate.  They do not have 
as much of a cause-and-effect relationship as time does.

The bar graph tool is the default graph tool when you open Adobe Illustrator.  You can make bar graphs 
vertical or horizontal.  Sometimes one ways just makes more visual sense.  For example, the sample 
below shows the comparative ages of Supreme Court justices.  Because time is usually thought of 
along a horizontal line, it made sense to make the bar graph horizontal instead of vertical.

Just as a note: stripes 
usually indicate that 
incomplete.  These 
stripes are a pain to 
make however so avoid 
it if you can.

This example also shows how a stacked bar graph might be used.  This graph could almost be viewed 
as a timeline because you see a before, a during and then an after.  Be careful with stacked bar 
graphs because they can easily be misused or convey incorrect information.

Place data in the data field the same way you would for a line graph.

The same rules apply with picking colors as well.  Don’t forget to change all the font styles.
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Elongate these lines so they 
go all the way across the 
graph to the far guide line.

You can simplify this by 
deleting all the zeroes and 
giving the graph, a subhede.

Delete this vertical line.

Delete this zero 
and extend the 
x axis to edge of 
the graphic.

These often need to be made 
shorter to fit.  Make sure 
they are in style as well.

Move the ticks below 
the axis.

Pie chart

Pie charts are when you want to show parts of a total.  For example, these are great for showing how a 
budget is parceled out.

To create a pie chart, you can insert raw numbers or a percent.  The computer will automatically figure 
out how much of the circle each data entry deserves.

If you insert the numbers vertically, it will create a series of circles that are proportional to one another 
based on the data you entered.  If you place them horizontically, it will look like a traditional pie chart.  
This is shown visually on the next page.
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Pick one piece of the pie to 
draw attention to, typically the 
largest section or whatever 
the article or chatter focuses 
on. You do this by making the 
stroke on this piece 1 pt in-
stead of 0.5 pt.  Also make it a 
darker color.

The labels are two styles.  Copy 
the label style for the first part.  
Then highlight whatever comes 
after the colon and, in the field 
next to the one that reads “ITC 
Franklin Gothic,” change it so it 
says “Book” instead of “Heavy.”

The circle surrounding the pie chart needs to 1 
pt.  However, to do this, you need to make another 
circle.  First, hold down the Rectangle Tool to get 
the Ellipse Tool as shown below.  Then create a 
circle by clicking and dragging on the artboard 
while holding down the Shift key.

Now, select your pie chart.  Just the elements that 
make up the circle.  In the top bar that changes, 
there should be a field that is labeled W.  This field 
tells you how wide your pie chart is.  Select the 
circle you just made.  Click the button that looks 
like two chain links (shown to the right) so that it 
has a line going horizontally through it.  Now make 
the number next to the W the same as the width of 
the pie chart.
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Finishing up

To save for print

1. File -> Export
2. Make sure the Save In field reads Graphics.  If it doesn’t, direct the folder to actedit on ‘leebis-ed1’    
    (S:) -> Graphics.
3. Indicate in the file name that this is the print version.
4. Change the format to JPG.
5. Click Export.
6. Change Image Quality to 10.
7. Change the resolution to 200 dpi.
8. Click OK.

Make sure you get it copy edited by more than one person.  Hold graphics to the same standards you 
would an article.  You may encounter some problems printing.  If you get an alert that says there’s not 
enough memory or RAM, delete the template to the left of the artboard.

To save for online

1. Select everything on the artboard.
2. Go to Object -> Transform -> Scale
3. Select Uniform.  Make sure Scale Strokes & Effects is checked.
4. Go to File -> Save for Web
5. Select the tab that says 2-Up.
6. Change the file type to JPG.
7. Change the quality to 100.
8. Click the tab toward the right, midway down the screen, that says Image Size.
9. Make sure Clip to Artboard is checked.  Click Apply.
10. Ensure everything looks the way it should in the preview screen.
11. Click Save.
12. Make sure the Save In field reads Graphics.  If it doesn’t, direct the folder to actedit on ‘leebis-
      ed1’ (S:) -> Graphics.
13. Indicate in the file name that this is the online version.
14. Click Save.
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Get it copy edited

1. Make a rectangle to surround your graphic.  Size it like a border.  You want it close to the edges but 
    not butting up against your text.
2. Check the dimensions of your rectangle by selecting the rectangle and copying down the numbers 
    next to the W and H.
3. File -> Document Setup.  Fill your dimensions into the height and width fields.  Click OK.
4. Delete your rectangle.  Make sure your graphic is in the artboard.

Cut the artboard down to size


